Search found 28 matches

by Ike Busser
Sat Feb 02, 2008 1:47 pm
Forum: Geminus support
Topic: middle monitor as primary
Replies: 0
Views: 23901

middle monitor as primary

Geminus only gives 2 options: left or right for the primary monitor. I am using 3 screens; a prolite 1900 x 1200, mostly in single monitor mode and 2 screens 1280 x 1024 which are used on occasion when I have to do multiple document editing. The screen at the very right or left of my desk is in an i...
by Ike Busser
Sat Dec 10, 2005 3:52 pm
Forum: Geminus support
Topic: release 1.10
Replies: 15
Views: 12758

BTW

Can you quote an e-mail address to send it to?

Ike
by Ike Busser
Sat Dec 10, 2005 3:46 pm
Forum: Geminus support
Topic: release 1.10
Replies: 15
Views: 12758

I think it's unlikely to be connected with Geminus, because I have Geminus running all the time and invariably have pages of both drobe and iconbar open. However, if it happens again (or if you haven't run NetSurf again since it happened) take a look at the end of the file !NetSurf.stderr which sho...
by Ike Busser
Sat Dec 10, 2005 11:57 am
Forum: Geminus support
Topic: release 1.10
Replies: 15
Views: 12758

On Netsurf: It works on NetSurf too. What were you using, rebndj? (if NS and not the latest version, it'd be worth updating.) I just tried to access www.iconbar.com and then Netsurf packs up and quits... Didn't do that yesterday before Geminus 1.10. Is there a connection, anyone else experiencing th...
by Ike Busser
Fri Dec 09, 2005 8:38 am
Forum: Geminus support
Topic: release 1.10
Replies: 15
Views: 12758

release 1.10

Hi

I just upgraded from 1.00 to 1.10 and think that there might be something wrong.

The accelareation options are greyed out and I can not get to a list off applications as these are greyed out too. Lots of apps running atm.

Ike
by Ike Busser
Fri Sep 17, 2004 7:51 am
Forum: Aemulor Pro support
Topic: Pro 231 bug?
Replies: 7
Views: 7552

I am using Eureka 3.00 which does not have this Tools3D. My copy has miscoloured toolsprites under 2.30. Can I get that file somewhere and would that solve the problem? I've found it 'on the net' - It's inside !NewLook here If that doesn't work, I think you can get Eureka running again (albeit with...
by Ike Busser
Thu Sep 16, 2004 7:21 pm
Forum: Aemulor Pro support
Topic: Pro 231 bug?
Replies: 7
Views: 7552

Both work here (Eureka v3.05 and PipeDream 4.11 & 4.50/14). What versions are you using? The ToolSprites fix could run into problems if you have a version of Eureka without the file !Eureka.Resources.Tools3D, if there is such a version (perhaps an earlier one?) Does your copy of Eureka have miscolo...
by Ike Busser
Thu Sep 16, 2004 4:33 pm
Forum: Aemulor Pro support
Topic: Pro 231 bug?
Replies: 7
Views: 7552

Pro 231 bug?

I just downloaded and installed Pro2.31

Tried it with Eureka which returns the error:
Fatal error! Cannot initialise cursor subsystem

Also Pipedream returns an internal error:
abort on datatransfer at &000842EC

Both apps did work under 2.30

Ike
by Ike Busser
Sun Apr 13, 2003 7:07 pm
Forum: Aemulor Lite 2.1 support
Topic: aemulor stopping Netfetch/Messenger Pro
Replies: 19
Views: 17992

Message from Task Obey Number not recognised, Ike was very helpful in tracking down the first problem (and I don't have working email/news TCP/IP on my test Iyonix)... so, please, Ike, if you're watching...are you able to recreate this? Adrian I am sorry, but I have never had this kind of error-mes...
by Ike Busser
Wed Apr 02, 2003 9:16 pm
Forum: Aemulor Lite 2.1 support
Topic: aemulor stopping Netfetch/Messenger Pro
Replies: 19
Views: 17992

I've grabbed a copy of BookMaker and tried this, but all it does is complain the 'the address books have not been seen by the Filer' so I can't reproduce the hang you described..... do I /need/ something from one of the commercial Internet packages in order to run BookMaker? Cheers, Adrian I am not...
by Ike Busser
Sun Mar 30, 2003 12:46 pm
Forum: Aemulor Lite 2.1 support
Topic: aemulor stopping Netfetch/Messenger Pro
Replies: 19
Views: 17992

This might add something to solve the problem:

The last app which is run in my boot sequence is Bookmaker.
When I put aemulor in predesk and start up the machine, everything is run, except for Bookmaker.
The Iyonix hangs untill I hit the escape-key and then bookmaker appears on the iconbar.

hth

Ike
by Ike Busser
Sat Mar 29, 2003 7:15 pm
Forum: Aemulor Lite 2.1 support
Topic: aemulor stopping Netfetch/Messenger Pro
Replies: 19
Views: 17992

Can you either ask R-Comp or give instructions on how to ftp?

Ike
by Ike Busser
Wed Mar 26, 2003 11:32 am
Forum: Aemulor Lite 2.1 support
Topic: aemulor stopping Netfetch/Messenger Pro
Replies: 19
Views: 17992

same thing happens when starting aemulor from the desktop

NB:
I have reported this behaviour in the demo.support-area on friday february 28 already. Never have seen any answer (0 reactions!) on this so I assumed this would have been fixed in the full version.


:twisted:
Ike
by Ike Busser
Wed Mar 26, 2003 11:29 am
Forum: Aemulor Lite 2.1 support
Topic: aemulor stopping Netfetch/Messenger Pro
Replies: 19
Views: 17992

I took a look at that choices file and everything seems ok. It really is aemulor that's holding back the progress and causes netfetch (newshound and popstar) AND MESSENGER PRO to wait for a hit on the escape key. I removed aemulor from predesk and everything works perfectly fine. But that isn't a so...
by Ike Busser
Wed Mar 26, 2003 12:39 am
Forum: Aemulor Lite 2.1 support
Topic: aemulor stopping Netfetch/Messenger Pro
Replies: 19
Views: 17992

aemulor stopping Netfetch/Messenger Pro

I bought and downloaded aemulor earlier this evenening and now am confronted with a strange phenomenon. When I startup Netfetch which caters for a couple of adresses, with each e-mail adres connecting to download mail, the machine hangs and I have to hit the escape key to download the mail for every...